Hey Admins...

View previous topic View next topic Go down

Hey Admins...

Post by Demon_Jinchuriki on Sun Jun 21, 2009 6:36 pm

Ok, I'm not sure if its my computer or this website, but I cannot post pictures on here. Both the "Image" and the "Host An Image" arn't working. I even went to the website that helps with posting pictures, www.servimg.com but that didn't help. It said I didn't have an account, so I tried to make one, but it wouldn't let me! The reason I want to post pictures is because I want to make a Sticky in Creat-A-Card that has all custom card templates. Also, I want to make a Thread on how to make Custom cards, but I don't know how, but if you know how, that would very helpful. So again Admins please see if something is wroung with the forum on posting pictures. Thank you Smile

_________________
I Hold Every Jinchuriki Known To Man! So Powerful, I Can Destory The World! Any Questions? If You Do, You Can Contact Me By E-Mail At demonjinchuriki@verizon.net, Or PM Me At This Site. Also, Contact Me If You Have Any Questions About The Single Card Discussion, Design And Creativity, And The Hidden Cloud Village Forum, Because I Am In Charge Of Them. BTW, I am "CursedSealingDragon" on Bandai Naruto.

- Demon_Jinchuriki

Demon_Jinchuriki
Moderator

Posts : 131
Trade Referals : 0
Join date : 2009-05-28
Age : 23
Location : Florida

Back to top Go down

Re: Hey Admins...

Post by Sasori-san on Sun Jun 21, 2009 7:55 pm

I'm still trying to figure out why it wont let people post pictures, be patinent please.

_________________
Remember...
Be familar with the rules they are inforced.
To tell your freinds, so we can have a large community.
If you have any questions you can PM me or a moderator, we are happy to help.
As of now Good Luck to all Naruto players.

Sasori-san
Administrator

Posts : 78
Trade Referals : 0
Join date : 2009-05-29

Back to top Go down

Re: Hey Admins...

Post by Demon_Jinchuriki on Sun Jun 21, 2009 8:43 pm

Sasori-san wrote:I'm still trying to figure out why it wont let people post pictures, be patinent please.
Ok sorry Embarassed

_________________
I Hold Every Jinchuriki Known To Man! So Powerful, I Can Destory The World! Any Questions? If You Do, You Can Contact Me By E-Mail At demonjinchuriki@verizon.net, Or PM Me At This Site. Also, Contact Me If You Have Any Questions About The Single Card Discussion, Design And Creativity, And The Hidden Cloud Village Forum, Because I Am In Charge Of Them. BTW, I am "CursedSealingDragon" on Bandai Naruto.

- Demon_Jinchuriki

Demon_Jinchuriki
Moderator

Posts : 131
Trade Referals : 0
Join date : 2009-05-28
Age : 23
Location : Florida

Back to top Go down

Re: Hey Admins...

Post by Demon_Jinchuriki on Mon Jun 22, 2009 1:55 pm

Hey Sasori-san it works now! Thank you Very Happy

_________________
I Hold Every Jinchuriki Known To Man! So Powerful, I Can Destory The World! Any Questions? If You Do, You Can Contact Me By E-Mail At demonjinchuriki@verizon.net, Or PM Me At This Site. Also, Contact Me If You Have Any Questions About The Single Card Discussion, Design And Creativity, And The Hidden Cloud Village Forum, Because I Am In Charge Of Them. BTW, I am "CursedSealingDragon" on Bandai Naruto.

- Demon_Jinchuriki

Demon_Jinchuriki
Moderator

Posts : 131
Trade Referals : 0
Join date : 2009-05-28
Age : 23
Location : Florida

Back to top Go down

Re: Hey Admins...

Post by Admin on Wed Jun 24, 2009 5:31 pm

To do it by hand instead of using the button, just use the [img][\img] code with the url between both the img tags.

But, like you said, the picture button should be working

Admin
Administrator

Posts : 46
Trade Referals : 0
Join date : 2009-05-25
Age : 28
Location : Georgia

http://narutozone.forumotion.net

Back to top Go down

Re: Hey Admins...

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum